FIAT 850 e.V.

Willkommen Gast.Bitte einloggen oder registrieren.

Seiten: [1]   Nach unten
Thema sendenDrucken
Autor Thema: Zündungsproblem - Verteilerfinger schleift im Deckel  (Gelesen 309 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
ReidexaferesThemenstarter
Club-Member
pivello
*
Offline Offline

Germany Germany

Ich fahre: Sport Coupé
Farbe: Rot
Motor: 903/52
Beiträge: 7



« am: 15. Juli 2020, 18:58:30 »

Hallo,
nach meiner kurzen Vorstellung habe ich nun direkt eine Frage an die Experten. Ich habe bereits viel gelesen und die Suche benutzt, allerdings konnte ich nichts passendes zu meinem Problem finden.
Also erstmal zur Entwicklung des Problems:
Der Motor lief seit mehreren Monaten einwandfrei, das Auto (Coupe 2. Serie 903cc/52PS) wird fast täglich bewegt und sprang immer sofort ohne Choke an.
Ich stellte ihn dann nach längerer Fahrt abends ab und morgens wollte er einfach nicht zünden.
Da das Problem so abrupt auftrat hatte ich erst die Elektrik im Verdacht.
Also Kerzen raus (waren sehr schwarz), dann neue Zündspule, neuen Unterbrecher, neuen Kondensator verbaut, Zündung eingestellt (mit Strobo), Vergaser zerlegt und mit Bremsenreiniger+Druckluft alle Düsen und Kanäle ausgeblasen.
Dann sprang er nach längerem Orgeln irgendwann an und lief je wärmer er wurde immer besser.
Sobald ich ihn wieder abstelle -> gleiches Problem.
Dann fand ich irgendwann einen komplett abgebrannten Kontakt des Zündkabels Zyl. 4 in der Verteilerkappe. Also Kabel getauscht und er lief.
Zumindest für ein paar Tage dann wurde der Kaltstart wieder immer schwerer.
Irgendwann fand ich Messingspäne in der Verteilerkappe. Der Finger schleift wohl am Kontakt für Zylinder 2 und 1 und die Kontakte für 3 und 4 waren eher schwarz.
Alle Kontakte waren allerdings schon stark abgenutzt und wiesen Kerben bis zu 4mm Tiefe auf.
Also neuen Verteilerfinger und neue Kappe montiert. Das Auto lief dann wieder für eine Fahrt gut und beim nächsten Startversuch hat es die Spitze vom Finger komplett abgerissen und in der Verteilerkappe eingeklemmt (siehe Fotos).

Irgendwie werde ich aus der Sache nicht schlau. Die Fliehkraftregelung sieht einwandfrei aus, eine Unwucht an der Verteilerwelle lässt sich auch nicht feststellen.
Die Kappe sitzt fest und der Verteilerfinger auch.

Evtl. hat ja jemand eine Idee woher der starke Abrieb im Verteiler kommen kann. Meines Wissens sollte der Finger immer nur knapp vor den Kontakten durchlaufen und keinerlei mechanischer Kontakt entstehen.
Moderator informieren   Gespeichert
Max Geiger
Club-Member
conducente autentico
*
Offline Offline

Germany Germany

Beiträge: 383



« Antworten #1 am: 15. Juli 2020, 19:45:06 »

Hallo Timo,
soll ich zum Schraubertreffen einen Verteiler mitbringen, dann kannst Du den testen. Möglicherweise hat die Welle doch einen Schlag.

Schöne Grüße
Max
Moderator informieren   Gespeichert
stefan850
Club-Member
"Carlo"
*
Offline Offline

Germany Germany

Ich fahre: Sport Spider US
Farbe: rosso-bianco-azzuro
Motor: 903cc 52,5PS
Beiträge: 3.303


Fährt Immer Ausgezeichnete Touren


WWW
« Antworten #2 am: 16. Juli 2020, 19:40:41 »

Hallo Timo,
das kann verschiedenes sein. Wenn der eine Kontakt in der Kappe stark verschlissen ist und gegenüber nicht kann eine Unrundheit in der Welle sein, auch möglich das Lager im Verteiler hat viel Spiel.
Beides lässt sich bei abgenommener Kappe schnell feststellen, wackeln an der Welle, oder drehen lassen und beobachten ob eine Unrundheit zu sehen ist.
Kann sein das die Kappe nicht gerade aufgesetzt war, irrgent was bei der Montage eingezwickt, hatte ich auch schon, ein vorlauter Kabelbinder der zum schnellen Probelauf noch nicht abgezwickt war legte sich unter die Kappe und sorgte für schiefen Sitz der selben. Ist der Verteilerfinger in letzter Zeit erneuert worden? Auch hier kann was lose sein.
Am Besten in Ruhe mit einem Getränk zum Wagen setzten und langsam alle Möglichkeiten anschauen, kannst auch anrufen.
Grüße aus der Bertone Franken Garage,
Stefan

Moderator informieren   Gespeichert

bis Ostern ist der California €urospider fertig!
ReidexaferesThemenstarter
Club-Member
pivello
*
Offline Offline

Germany Germany

Ich fahre: Sport Coupé
Farbe: Rot
Motor: 903/52
Beiträge: 7



« Antworten #3 am: 16. Juli 2020, 22:07:30 »

Danke schonmal für die Hilfe:)

 [at] Max Vielen Dank für das Angebot Smiley Ich bin momentan noch am klären ob es klappt dass ich Samstag noch dazu stoße. Ich gebe dir selbstverständlich Bescheid sobald ich mehr weis.

 [at] Stefan Ein Wackeln oder eine Unrundheit der Welle konnte ich augenscheinlich nicht feststellen. Als nächstes hätte ich noch versucht eine Messuhr auf den Umfang des Plastikteils vom Verteilerfinger zu richten. Der Verteilerfinger den ich noch habe ist der, welcher etwa 1 Jahr im Auto lief und funktioniert hat.
Ich habe leider keine Erfahrung wie ein normaler Verschleiß an Kappe und Finger aussieht. Für mich fühlt es sich aber so an als ob der Verschleiß an der Kappe schon seit langem viel zu stark ist und eben immer schlimmer wird.
Weis jemand wie die Verteilerwelle angetrieben wird oder gibt es evtl. sogar eine Explosionszeichnung hiervon? Falls sie von der Nockenwelle über eine 45° Verzahnung angetrieben wird könnte es ja noch sein, dass die Nockenwelle axiales Spiel hat, was dann dazu führt dass die Verteilerwelle erst im Motorbetrieb anfängt von der Nockenwelle gekippt zu werden. Aber um das zu prüfen wird die Sache natürlich um einiges aufwändiger und eine Nockenwelle mit axialem Spiel ist mir bisher auch noch nicht unterlaufen :/
Moderator informieren   Gespeichert
ReidexaferesThemenstarter
Club-Member
pivello
*
Offline Offline

Germany Germany

Ich fahre: Sport Coupé
Farbe: Rot
Motor: 903/52
Beiträge: 7



« Antworten #4 am: 17. Juli 2020, 08:10:35 »

Hallo Timo,
soll ich zum Schraubertreffen einen Verteiler mitbringen, dann kannst Du den testen. Möglicherweise hat die Welle doch einen Schlag.

Hi Max,
ich werde am Samstag auch dabei sein. Ob ich mit dem Fiat kommen kann wird sich noch zeigen, aber zum zuschauen und lernen werde ich auf jeden Fall da sein. Es wäre also super wenn du mir den Verteiler mitbringen könntest Smiley
Moderator informieren   Gespeichert
uwe thoma
Club-Member
"Carlo"
*
Offline Offline

Germany Germany

Ich fahre: Sport Spider
Farbe: giallo ginestra no.258
Motor: Abarth HP70 1050 ccm
Beiträge: 1.600


wer spaet bremst ist lang schnell :-)


WWW
« Antworten #5 am: 17. Juli 2020, 08:32:16 »

solltest du ohne Fiat kommen, dann deinen Verteiler mitbringen. Vorm ausbau aber auf OT 1. Zylinder drehen.


Gruß Uwe
Moderator informieren   Gespeichert

Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen
stefan850
Club-Member
"Carlo"
*
Offline Offline

Germany Germany

Ich fahre: Sport Spider US
Farbe: rosso-bianco-azzuro
Motor: 903cc 52,5PS
Beiträge: 3.303


Fährt Immer Ausgezeichnete Touren


WWW
« Antworten #6 am: 17. Juli 2020, 19:25:57 »

Hallo Timo,
der Verteiler und die Ölpumpe werden von der Nockenwelle angetrieben.
Ein Bild habe ich im Rep Handbuch nicht gefunden. Eine Schrägverzahnung auf der Nockenwelle greift in eine Schrägverzahnung an der Zwischenwelle. Oben sitzt auf dieser der Verteiler , unten die Ölpumpe. Gelagert ist der Verteiler da nicht, da sind in der Verzahnung zehntel damit sich das nicht verkantet. Der Verteiler hat unter dem Unterbrecher ein Messinglager das die Sache führt. Dies ist entscheident ob der Unterbrecher bei Spiel mehr oder weniger Schlieswinkel produziert. Der Verteilerfinger sitzt weiter oben, Spiel im Verteilerlager wirkt dort weniger aus. Es müsste schon die Zwischenwelle schief sein damit an der Kappe ein einseitiger Verschleiss entsteht. Normal ist in der Verteilerkappe eine Spur des Läufers von 1 bis 3 Zehntel mm wenn der etliche Km auf dem Buckel hat.
das bringt mich wieder drauf, kann die Kappe früher mal schief aufgesetzt gewesen sein?
Oder der Finger lose, da kann der mal eiern.
schau noch mal rein,
Grüße aus der Bertone Franken Garage,
Stefan
P S viel Spas beim Schraubertag
Moderator informieren   Gespeichert

bis Ostern ist der California €urospider fertig!
Spider 71
passagero
*
Offline Offline

Germany Germany

Ich fahre: Sport Spider
Farbe: Rot
Motor: 903ccm 52PS
Beiträge: 36



« Antworten #7 am: 17. Juli 2020, 22:25:48 »

Mir hat es auch mal den Verteilerläufer zerfetzt.
Es waren nur noch Bakelitmehl und ein paar Bröckel drin.
Warum es passierte, weiß ich nicht.
Jedenfalls ist es dann mit einem neuen Läufer - ob ich die Kappe auch wechselte, weiß ich nicht mehr -  nie mehr passiert.
Also war vermutlich irgendwas nicht richtig montiert?

Daß ein Motor mit einem Verteiler der so eiert, daß er so was anrichtet, noch einigermaßen läuft, kann ich mir eigentlich nicht vorstellen.

Gruß Jörg
Moderator informieren   Gespeichert
Dr.Jens
Club-Member
autista della domenica
*
Offline Offline

Germany Germany

Ich fahre: Sport Coupé
Farbe: rot
Motor: 903 ccm, 52 PS
Beiträge: 97



« Antworten #8 am: 17. Juli 2020, 23:22:51 »

Hallo,
habe noch eine Idee.
Am unteren Ende der Führung wird die Verteilerachse von einer Anlaufscheibe und einer Spannhülse gehindert, nach oben zu steigen. Falls da etwas defekt ist, wäre das Schadensbild erklärbar.

Grüße Jens
Moderator informieren   Gespeichert
ReidexaferesThemenstarter
Club-Member
pivello
*
Offline Offline

Germany Germany

Ich fahre: Sport Coupé
Farbe: Rot
Motor: 903/52
Beiträge: 7



« Antworten #9 am: 22. Juli 2020, 22:40:55 »

Schonmal vielen Dank für die vielen Infos!

Ich hol euch mal kurz auf den aktuellen Stand:
Am Schraubertag haben wir den Verteiler von Max verbaut, damit haben sich Finger und Kappe logischerweise nicht mehr berührt, aber auf der Heimfahrt hatte ich dennoch nicht volle Leistung und der Fiat ruckelte teilweise. (Unabhängig von Drehzahl oder Motortemperatur).
Heute konnte ich den Verteiler von meinem Teileträger demontieren und wieder gängig machen.
Bei diesem hat die Welle weniger spiel als bei meinem alten.
Hier habe ich dann einen neuen Kondensator/Unterbrecher und Verteilerkappe montiert. (Zündspule, Zündkerzen und Zündkabel sind auch neu)
Der Finger schleift momentan nicht und der Motor lief bei der Probefahrt einwandfrei. (unabhängig von Drehzahl und Temperatur).

Ich halte euch auf dem Laufenden ob die Probleme mit dem Motorlauf wieder auftreten und falls nicht, gebe ich hier trotzdem auf jeden Fall nochmal Rückmeldung.

Gruß Timo
Moderator informieren   Gespeichert
snoopy_xyz
Club-Member
autista della domenica
*
Offline Offline

Germany Germany

Ich fahre: Sport Spider
Farbe: rot
Ausführung: Alemano
Motor: 896/52
Beiträge: 88



« Antworten #10 am: 24. Juli 2020, 10:48:38 »

Hallo Zusammen,
das mit dem rucken und zündausetzer kenne ich auch.
da hab ich bestimmt nen gutes halbes Jahr mit verbracht,
schließlich waren es sämtliche Kondensatoren die ich hatte, die nach ein Paar hundert Km
aufgegeben hatten.
Abhilfe gab es erst mit einem Kondensator von Bosch.

mit der Umrüstung auf die 123Zündung hatte sich dann das Thema auch erledigt.

viele Grüße
maik 
Moderator informieren   Gespeichert
stefan850
Club-Member
"Carlo"
*
Offline Offline

Germany Germany

Ich fahre: Sport Spider US
Farbe: rosso-bianco-azzuro
Motor: 903cc 52,5PS
Beiträge: 3.303


Fährt Immer Ausgezeichnete Touren


WWW
« Antworten #11 am: 24. Juli 2020, 17:36:25 »

Hallo Maik,
ja, kenn ich auch. Von einem Treffen bin ich nicht ganz zurück gekommen. Drei Tage Probleme mit dem Zündfunken, verschiedenes getauscht, geht , hat Aussetzer, geht hat Aussetzer.
Die letzten 20 Km hat mich mein Sohn Laurin abgeschleppt.
Zu Hause viel gesucht, am Ende rüstete ich auf eine Kontaktlose Zündung vom Lada um.
Die musste ich noch etwas nach justieren, läuft seit dem schön.
Gruß aus Franken,
Stefan
Moderator informieren   Gespeichert

bis Ostern ist der California €urospider fertig!
Seiten: [1]   Nach oben
Thema sendenDrucken
 
Gehe zu:  

Berechtigungen
Neue Beitrge nicht erlaubt.
Antwort auf Beitrgenicht erlaubt.
Anhnge beifgen nicht erlaubt.
Eigene Beitrge ndern nicht erlaubt.

BBCode ein
Smilies ein
[img] ein
HTML ein
Seite erstellt in 0.26 Sekunden mit 39 Zugriffen.